Проблема при установке

  
Сообщений: 1
Здравствуйте! у меня стоит windows 10 и я устанавливаю диалюкс 4.12 скаченный с официального сайта. после установки выдает сообщение. прикреплён. сколько не пытался установить заново и права админа и всё есть, а всё равно выдается это сообщение. тут уже задавали такой вопрос, но я делал этих пользователей и всё равно не помогает. что делать. очень нужна для работы эта прога

09 Сентябрь 2015 в 13:09
я даже уже и более ранюю версию ставил. всё так же выдаётся это сообщение
Редактировалось: 1 раз (Последний: 9 сентября 2015 в 12:49)
Сообщений: 1
Здравствуйте, помогите пожалуйста.
Не могу установить Dialux Evo. Просит OpenGl 3.3.
А OpenGl не хочет ставиться на комп. Комп. Intel core i5, видеокарта встроенная
Вместо OpenGl пробовал ставить DirectX, не помогает
Редактировалось: 1 раз (Последний: 15 декабря 2015 в 14:12)
Сообщений: 162
По всей видимости i5 650 не поддерживает OpenGL выше версии 2.1. Возможно более ранние версии диалюкса требовали другой opengl, попробуйтеих, но не факт что заработает
https://www.youtube.com/user/T0L1Kit
Сообщений: 3
Добрый день, установил себе DIALux EVO 5.2, после установке выдает сообщение - извините, но не подходит ваш видео контролер. После чего закрывается программа. Хотя у меня 1 гб видео карта и самый последний dx стоит, а также 3 гб оперативной памяти. В чем может быть проблема?
Сообщений: 162
На сайте диала советуют ставить более старую версию диалюкса в таком случае. Как вариант если ноут, попробуйте назначить использование дискретной видеокарточки принудительно для диалюкса
https://www.youtube.com/user/T0L1Kit
Сообщений: 1
Здравствуйте! Аналогично сообщению #13, только при установке DIALux 4.13, скачанного с сайта www.dial.de, выдается ошибка: «unknown error occured while installing Visual C++ 8.0 Runtime. The setup will now abort», и по нажатии на кнопку "Ok" программа делает сама себе аборт. Компьютер: Intel(R) Core(TM) i7-2600k CPU @ 3.40 GHz, ОЗУ 8 Гб, Win 7 x64. Ошибка возникла также при попытке отката на ранее успешно работавшую версию Dialux 4.12.1. Для выполнения инструкций, изложенных в сообщении #16 был скачан и установлен пакет "Microsoft Visual C++ 2005-2008-2010-2012-2013-2015 [32-64] (25-08-2016).exe" по другой ссылке, по ссылке в сообщении #13 скачать не удалось, но проблему решить так и не удалось, даже при запуске от имени администратора. Причём Dialux evo встал без вопросов.
Прикрепленные файлы:
DIALux Setup Log_44efo.txt | 194.68 Кб | Скачали: 183
Редактировалось: 1 раз (Последний: 17 сентября 2016 в 21:46)
Сообщений: 162
https://blogs.msdn.microsoft.com/astebner/2006/08/23/mailbag-how-to-perform-a-silent-install-of-the-visual-c-8-0-runtime-files-vcredist-packages/
https://www.youtube.com/user/T0L1Kit
Сообщений: 1
У меня ноутбук Сони, windows 10. При запуске ранее установленной программы 4.12 выдается сообщение-Windows не удается получить доступ к указанному устройству, пути или файлу. Возможно, у вас нет нужных разрешений для доступа к этому объекту. У меня права администратора на это ноутбуке
Сообщений: 1
Доброго времени суток! Было ли у кого-нибудь похожее собщение после установки? Первый и каждый следующий запуск появляется это сообщение и больше никак. Переустановка и смена разрядности не помогли - х64, х86 без разницы.

Изображение уменьшено. Щелкните, чтобы увидеть оригинал.
Сообщений: 68
Судя по скриншоту, у Вас 5?
Ставьте свежую версию.
https://vk.com/dialux_evo
Сообщений: 1
Добрый день! При запуске программы (версия 4.13) выскакивает ошибка и программа закрывается. Подскажите, в чём может быть проблема?
В начало страницы 
Перейти на форум:
Страницы: Первая Предыдущая 1 2 3
Быстрый ответ
Чтобы писать на форуме, зарегистрируйтесь или авторизуйтесь.